Sunday, April 20, 2014

Neuer PC Bootet mit “No any Device found”

Februar 1, 2011 von  
Eingetragen bei Tipps

Dies ist ein Gastbeitrag von Alles IT.

Wer kennt das nicht: entweder wird ein Komplett-PC gekauft oder es werden liebevoll neue Teile einzelnd zusammengesucht und zu einem Computer zusammengesetzt. Entweder wird nachdem Bestellen auf die Ware gewartet oder es wird ungeduldig nach dem Shoppingausflug nach Hause gefahren um letzendlich die Teile zusammenzusetzen.

So ungefähr erging es auch neulich einem bekannten von mir, brandneue Kiste (Komplett-PC), aufgestellt und Windows 7 Home Premium draufgespielt, das erste Windows 7-System im Haushalt. Erwartungsvoll wurde die Kiste eingeschaltet… mit einer Bootzeit jenseits von 60 Sekunden. Ein neuer PC und eine derartige Ladezeit?

Überladene Bootsequenz

Schnell war im Internet analysiert warum die Bootsequenz so lange dauerte: Überladung. Für den ein oder anderen mag ASUS Express Gate interessant sein, allerdings ist es in diesem Fall unwichtig. Auch die Möglichkeit IDE-Komponenten noch zu nutzen ist sicherlich irgendwo Nützlich, nur eben nicht in diesem “SATA-Only”-System.

ASUS Express Gate

In dem Computer ist ein Asus-Mainboard verbaut, welches wie (laut Netz) alle neuen Mainboards von Asus ein Mini-Linux bereitstellt, das ganze betitelt sich dann “Asus Express Gate” und bietet die Möglichkeit direkt ohne Betriebssystem-Boot im Internet zu Sufren, Skypen, und und und. Gebootet wird dafür ein abgespektes Linux-Derivat und das vor allem.

ASUS Express Gate kann im BIOS deaktiviert werden, dafür gibt es einen extra Listeneintrag.

IDE-Manager abschalten (erzeugt “NO ANY DEVICE EXISTS”-Meldung)

Nagelt mich jetzt nicht auf “IDE-Manager” fest, evenutell wird es auch anderst betitelt, spielt keine Rolle, das Prinzip ist das selbe: Heutzutage werden eigenltich nur noch SATA-Komponenten verbaut, früher war das anderst, da existierte noch IDE. Ich selbst habe noch IDE-Komponenten verbaut.

In dem besagten System jedenfalls war keine IDE-Komponente vorhanden, dennoch war ein IDE-Manager aktiv, der beim Booten die Fehlermeldung “NO ANY DEVICE EXISTS” schmiss… und das ganze 5 – 10 Sekunden, gefühlt also eine halbe Ewigkeit.

Diese IDE-Manager kann ebenfalls im BIOS deaktiviert werden.

Fazit

Bei neuen Computer-Systemen lohnt es, jede Fehlermeldung die beim Boot-Vorgang geschmissen wird zu Googlen, jede Zeitverzögerung beim Bootvorgang ist in vielen Fällen absolut unnötig. Man sollte immer bedenken, dass ein Computer mehrmals in der Woche gestartet wird.

Durch die Stunde arbeit, die ich in die Suche der Problembehebung gesteckt habe werden nun beim Booten ca. 25 Sekunden Zeit eingespart. Dieser Computer wird mindestens einmal am Tag hochgefahren, im Jahr also 365mal. 25 Sekunden * 365 Bootvorgänge im Jahr = 9.125 Sekunden Zeitersparnis pro Jahr / 60 Sekunden pro Minute = 152 Minuten / 60 Minuten pro Stunde = zweieinhalb Stunden Zeitersparnis pro Jahr.

Also wieder ein Film mehr, den man pro Jahr konsumieren kann :P

Ähnliche Begriffe:

  • no any device exists
  • no any device exists lösung
  • asus express gate cloud deaktivieren
  • no any device exists windows 7
  • no any device exist win7 asus
  • beim booten festplatten no device
  • no any device found
  • no boot device found lösung
  • pc startet dann kommt kurz no device
  • Pc startet nicht no device detected
Be Sociable, Share!

Kommentare

2 Antworten to “Neuer PC Bootet mit “No any Device found””
  1. Hey Andreas, danke für den Kommentar :)

    Allerdings wäre es in dem Fall egal ob Neustart oder Ruhezustand. Der Ruhezustand greift erst, wenn es darum geht, dass Windows irgendetwas macht. Der Bootvorgang hat aber (noch) nichts mit Windows zu tun. Daher würde dort das selbe Verhalten auftreten.

    Außer Du meinst nicht Ruhezustand sondern Energie Sparen, da würden die hier beschriebenen Problematiken nicht greifen.

    Der Ruhezustand lohnt sich meiner Ansicht nach bei einer bestimmten GB-Anzahl an RAM nicht mehr. Auf dem Laptop meiner besseren hälfte dauert das Hochfahren aus dem Ruhezustand genauso lange wie das normale Starten. Begründen lässt sich das meiner Meinung nach damit, dass die 4GB RAM ja beim Starten aus dem Ruhezustand erstmal von der Festplatte gelesen werden müssen.
    Das ist aber eine gute Idee, ich werde mir das mal “zum verbloggen” festhalten. Lesen wirst Du es dann sicherlich früher oder später hier oder auf Olis Computerblog.

Trackbacks

Finde heraus was andere sagen ber diesen Beitrag...
  1. [...] Schlagworten: .Und schon kam gestern Gastartikel Nummer zwei auf den IT-Kontinent.In dem Artikel Neuer PC Bootet mit “No any Device found” geht es um Optimierung des Systemboots bei neugekauften Computern mit ASUS-Boards. Also ist auch [...]



Hinterlassen Sie eine Antwort